Problemy z galeriami FLASH

 

 

 

Większość galerii została opublikowana w oparciu o aplikację SIMPLEVIEWER w wersji 1.7. Niestety później nastąpiły zmiany w silnikach przeglądarek OPERA, oraz FIREFOX, które uniemożliwiają uruchomienie galerii, podając błędny komunikat o braku zainstalowania aplikacji FLASH PLAYER.
Powyższy błąd został wyeliminowany w galeriach SIMPLEVIEWER w wersji 1.8, niestety z braku czasu nie mogę w tej chwili aktualizować wszystkich galerii, dlatego zmiany będą realizowane sukcesywnie...

Do tego czasu do przeglądania galerii proponuję używanie przeglądarek INTERNET EXPLORER, AVANT BROWSER, oraz NETSCAPE, które wyświetlają galerie w prawidłowy sposób.

 

<<PORTRETY START